30.10.2014

В Ubuntu 14.10 сломались Grive и Grive Tools

Ubuntu 14.10. Grive Tools 1.11 beta, выводит сообщение о синхронизации, которой по факту нет.
Сихронизация не работает в обе стороны.

grive из основного репозитария выдает ошибку https://bugs.launchpad.net/linuxmint/+bug/1196011 (поэтому и нет синхронизации), там рекомендуют обновиться из ppa nilarimogard/webupd8

После обновления из ppa:nilarimogard/webupd8 grive не может авторизоваться после вода кода подтверждения.