01.05.2011

После обновления Firefox до 4.0.1 отвалилась русская локализация

Обнаружил, что после обновления Firefox до 4.0.1 отвалилась русская локализация в Ubuntu 11.04.
Оказывается не только русская:

English and a few other Firefox langpacks won't work with 4.0.x

The other languages were updated, but it seems the english langpacks didn't get updated. This means that after the Firefox update later this week, the english langpacks will display as not compatible with Firefox 4.0.1

Решение: установить новый пакет русскификации, щелкнув по этой ссылке. Или перейти на страницу и загрузить пак.